Bug 18852 - gui install fails
Summary: gui install fails
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: alpha Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-10 21:01 UTC by Gene Czarcinski
Modified: 2007-04-18 16:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-19 16:55:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gene Czarcinski 2000-10-10 21:01:29 UTC
The  system is a KP1000/667 with a cdrom on hda and two scsi disks.

I booted the floppy set with the default gui install.  This failed during
X11 initialization with

Module vgahw
Fatal Server Error
Caught Signal 4  Server Aborting.

The display controller is a Texas Instruments TVP4020 Permedia 2 (rev 1).

I then used a text install.  Everyting when fine including X configuration.

Gene

Comment 1 Brock Organ 2000-10-17 14:42:47 UTC
hmmm ... I cannot reproduce this behavior with a permedia 2 card in our test lab
(different machine, though) ... do you have success with another video card in
that machine ...? also, what firmware version do you have ...?

Comment 2 Gene Czarcinski 2000-10-17 15:04:28 UTC
This is a multi-boot system and I really can't change the video adapter (it came
from Compaq with this adapter).  The system is a EV67 with SRM V5.6-8.

Comment 3 Brock Organ 2000-10-19 16:55:06 UTC
hmmm ... we have seen video adapters' installer functionality affected by
firmware level ... the machine that worked for me using the permedia 2 was an
ev67 (up1000; tsunami dp264) running SRM Console A5.5-82 ... 




Note You need to log in before you can comment on or make changes to this bug.