Bug 18853 - LPD running several times - hanging printer queues
LPD running several times - hanging printer queues
Status: CLOSED DUPLICATE of bug 11740
Product: Red Hat Linux
Classification: Retired
Component: lpr (Show other bugs)
6.2
i386 Linux
high Severity high
: ---
: ---
Assigned To: Crutcher Dunnavant
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-10 17:05 EDT by sound
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-10 17:05:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sound 2000-10-10 17:05:31 EDT
Having problem printing to network printers.  The jobs hang in the queue.  
when running 'lpc stat <printername>' jobs show as waiting.  When I 
run 'ps -ef |grep lpd' - 'lpd' shows as running more than once (usually 
twice).  If I kill the second instance, the reports will occasionally 
print.  Often it is a matter of a combination of killing the process, and 
trying 'lpc restart <printername>' or 'lpc down/up <printername>'.  I have 
not found consistency in getting the reports to print.
I had a file sent to me - lpr-0.50-7.i386.rpm - installed that.  It seems 
to help a little, but we still have a problem.
There are only 3 of 18 printers that get hung.  They are all at the bottom 
in printtool, but were not to start.  I deleted and re-added 2 of them.  I 
have also swapped hardware on one of them.  The 3 printers are HP 
laserjets - a model 4, 5, & 4050N.  The 4050N has a built in network card, 
the other 2 are using NetGear PS104 print servers.  I have them set up on 
Linux as 'Remote Unix (lpd) queue', Remote Host is IP Address, Remote 
Queue is Raw.  These printers also exist on the NT side.  I actually set 
them up there first, to use the software with the printservers/network 
cards to assign the IP address to the devices.  Then I create them on 
Linux.
Comment 1 Crutcher Dunnavant 2000-10-11 11:15:35 EDT
Please move all further discusion of this bug to: Bug #11740

*** This bug has been marked as a duplicate of 11740 ***

Note You need to log in before you can comment on or make changes to this bug.