Bug 188600 - Update easytag to gtk2 branch
Update easytag to gtk2 branch
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: easytag (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthias Saou
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-11 13:10 EDT by Ignacio Vazquez-Abrams
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-11 12:52:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ignacio Vazquez-Abrams 2006-04-11 13:10:17 EDT
That'll make one less app that needs GTK+ 1.x.
Comment 1 Matthias Saou 2006-04-11 13:12:58 EDT
The gtk2 branch is still considered experimental, which is why I haven't
upgraded the Extras package yet. I've been packaging 1.99.x on freshrpms,
though. I'll be upgrading once the maintainer considers the gtk2 branch as the
new stable one.
Comment 2 Matthias Saou 2006-07-11 12:52:12 EDT
I've updated the Extras devel branch to 1.99.12, but I also made sure to rip out
entirely the src/libmpg123/ directory and made easytag use its id3lib support,
since that directory implied the presence of an mp3 decoder, although it has
only been used for mpeg header information handling.
Comment 3 Bastien Nocera 2006-08-05 18:36:01 EDT
Any chance to get the GTK2 version in FC5 instead of the horrible-to-use GTK 1.x
version?
Comment 4 Matthias Saou 2006-08-22 05:42:30 EDT
Well, I wish it was marked as stable at last, because if the FC-5 package gets
updated, and introduces any new bug or regression, I know I'll get flamed for
having updated to a package considered unstable by upstream...

Note You need to log in before you can comment on or make changes to this bug.