Bug 188629 - /usr/share/doc/zsh-4.2.5/zshprompt.pl is group (root) writable
/usr/share/doc/zsh-4.2.5/zshprompt.pl is group (root) writable
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: zsh (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Colin Walters
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-11 17:11 EDT by Till Maas
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-11 19:26:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Till Maas 2006-04-11 17:11:50 EDT
Description of problem:  
 
$ ls -la /usr/share/doc/zsh-4.2.5/zshprompt.pl   
-rw-rw-r-- 1 root root 6330  9. Sep  
2004  /usr/share/doc/zsh-4.2.5/zshprompt.pl  
 
I do not know whether or not there is a policy about this, but I think it is 
not nice. 
  
Version-Release number of selected component (if applicable):  
  
zsh-4.2.5-1.2.2
Comment 1 Christopher Aillon 2006-09-11 19:26:35 EDT
Seems to be fixed in current RAWHIDE.
% ls -la /usr/share/doc/zsh-4.2.6/zshprompt.pl 
-rw-r--r-- 1 root root 6330 Sep  9  2004 /usr/share/doc/zsh-4.2.6/zshprompt.pl
% rpm -q zsh
zsh-4.2.6-1

Note You need to log in before you can comment on or make changes to this bug.