Bug 18863 - mkkickstart and partition labels don't get along
mkkickstart and partition labels don't get along
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: mkkickstart (Show other bugs)
7.0
All Linux
high Severity high
: ---
: ---
Assigned To: Matt Wilson
Brock Organ
:
: 19229 21673 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-10 20:41 EDT by Michael S. Fischer
Modified: 2005-10-31 17:00 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-09 17:30:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael S. Fischer 2000-10-10 20:41:03 EDT
mkkickstart is hopelessly broken in RH 7 due to filesystem labels in
/etc/fstab--because of the new filesystem labels it will not generate
correct "part" entries.  mkkickstart probably needs an overhaul to work
properly.  I'd patch it myself but I have no idea how to dump filesystem
labels off ext2 filesystems yet...
Comment 1 Alan Cox 2002-12-14 21:40:12 EST
*** Bug 19229 has been marked as a duplicate of this bug. ***
Comment 2 Alan Cox 2002-12-14 23:09:04 EST
*** Bug 21673 has been marked as a duplicate of this bug. ***
Comment 3 Matt Wilson 2003-10-09 17:30:30 EDT
mkkickstart isn't supported anymore, closing WONTFIX

Note You need to log in before you can comment on or make changes to this bug.