Bug 188718 - krandrtray does not alter screen resolution in FC5
Summary: krandrtray does not alter screen resolution in FC5
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
(Show other bugs)
Version: 5
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-04-12 15:05 UTC by Stephan Groß
Modified: 2007-12-11 15:16 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-11 15:16:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Stephan Groß 2006-04-12 15:05:05 UTC
Description of problem: 
Since I upgraded from FC4 to FC5, the krandrtray applet in KDE stopped 
working. It still starts and shows the list of all available screen 
resolutions. I even can choose one of them but the resolution is not changed. 
However, xrandr is working fine. 
 
Version-Release number of selected component (if applicable): 
kdebase-3.5.1-5 
 
Steps to Reproduce: 
1. Start krandrtray 
2. Choose a resolution 
 
   
Actual results: 
The screen resolution is not changed. 
 
Expected results: 
Resolution should be altered.

Comment 1 Lukáš Tinkl 2007-12-11 15:16:03 UTC
Works for me in FC8


Note You need to log in before you can comment on or make changes to this bug.