Bug 188748 - pdfjoin: wrong permissions
Summary: pdfjoin: wrong permissions
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: pdfjam (Show other bugs)
(Show other bugs)
Version: 5
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jose Pedro Oliveira
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-04-12 18:50 UTC by Kevin Verma
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-13 00:11:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kevin Verma 2006-04-12 18:50:03 UTC
Description of problem:
Wrong prmissionsets on share files required by pdfjoin 

Version-Release number of selected component (if applicable):
pdfjam-1.20-4.fc5

How reproducible:
Always whenever run as normal users

Steps to Reproduce:
1.Log in as a normal user, non 0 UID
2.type pdfjoin command on terminal
3.
  
Actual results:
This is pdfjoin version 1.20
/usr/share/texmf-config/ls-R: Permission denied
/usr/share/texmf-var/ls-R: Permission denied
/usr/share/texmf/ls-R: Permission denied
pdfjoin: pdfpages.sty not installed

Expected results:
To run fully functional

Additional info:

Comment 1 Jose Pedro Oliveira 2006-04-13 00:11:23 UTC
Kevin,

I am unable to reproduce the problem (and tested it in a FC-3 and in a FC-5 system).

The files /usr/share/texmf*/ls-R are created by running "texhash" as root (owned
by the tetex packages). Also, the file pdfpages.sty is part of the tetex-latex
package which is required by pdfjam.


$ rpm -qR pdfjam
...
tetex-latex

$ rpm -qf `locate pdfpages.sty`
tetex-latex-3.0-17

Closing this ticket and marking it as "NOTABUG",
jpo


Note You need to log in before you can comment on or make changes to this bug.