Bug 188921 - sat/hosted: RPM details: s/Copyright/License
Summary: sat/hosted: RPM details: s/Copyright/License
Status: CLOSED DUPLICATE of bug 188920
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
(Show other bugs)
Version: rhn410
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jesus M. Rodriguez
QA Contact: Vlady Zlatkin
URL: https://rhn.redhat.com/network/softwa...
Whiteboard:
Keywords:
Depends On:
Blocks: 171832
TreeView+ depends on / blocked
 
Reported: 2006-04-13 17:00 UTC by Todd Warner
Modified: 2007-04-18 17:41 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-15 13:17:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Todd Warner 2006-04-13 17:00:58 UTC
Brian Faustyn pointed this out.

On the package details page "Copyright" should be replaced with "License".
Easy easy fix.

Comment 1 Jesus M. Rodriguez 2006-04-15 13:17:34 UTC

*** This bug has been marked as a duplicate of 188920 ***


Note You need to log in before you can comment on or make changes to this bug.