Bug 188940 - Two security vulnerabilities in Amaya <= 9.4
Two security vulnerabilities in Amaya <= 9.4
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: amaya (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Aurelien Bompard
Fedora Extras Quality Assurance
: Security
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-13 16:07 EDT by Jason Tibbitts
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-14 02:40:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jason Tibbitts 2006-04-13 16:07:56 EDT
I saw two vulnerability reports for Amaya <= 9.4 cross Bugtraq today:

http://morph3us.org/advisories/20060412-amaya-94.txt
http://morph3us.org/advisories/20060412-amaya-94-2.txt

These are remotely triggered crashes and at first glance do not appear to allow
remote code execution.  They are fixed in version 9.5.
Comment 1 Aurelien Bompard 2006-04-14 02:40:14 EDT
I've updated Amaya to 9.5 and requested build for FC-5 and FC-4.

Note You need to log in before you can comment on or make changes to this bug.