Bug 188964 - smbmount present in man pages, not cifs
smbmount present in man pages, not cifs
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: samba (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Simo Sorce
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-13 18:42 EDT by Jerry Quinn
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-26 09:57:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jerry Quinn 2006-04-13 18:42:27 EDT
Description of problem:

Apparently smbmount disappeared in the samba in fc5.  However,

man samba

refers to smbmount and of course there is no man page for smbmount.  Also,

man mount

indicates that smbfs is a valid filesystem type, rather than cifs.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jason Mather 2007-02-16 17:15:31 EST
The release notes for FC5 also seem to be unaware that smbmount and smbfs were
dropped.  Since mount.cifs can't mount some older samba shares this is kind of
sloppy.
Comment 2 Simo Sorce 2007-03-26 09:57:51 EDT
Current mna mount (Fc6) mentions cifs.
Closing as not a bu as, in any case, this is a "mount" documentation bug not a
samba bug.

Note You need to log in before you can comment on or make changes to this bug.