Bug 188984 - import schema from openldap : syntax oid problem
import schema from openldap : syntax oid problem
Status: CLOSED DUPLICATE of bug 196918
Product: 389
Classification: Community
Component: Migration (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nathan Kinder
Orla Hegarty
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-14 03:30 EDT by Mikael
Modified: 2008-08-11 19:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-27 13:19:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mikael 2006-04-14 03:30:03 EDT
Description of problem:
Converted http://www.cru.fr/ldap/supann/schema/supann.schema in ldif and started
the server with it. (you will need this too :
http://www.cru.fr/ldap/supann/schema/internet2.schema)

# /opt/fedora-ds/slapd-afed/start-slapd
[13/Apr/2006:14:17:09 +0200] dse - The entry cn=schema in file
/opt/fedora-ds/slapd-afed/config/schema/98supann.ldif is invalid, error code 21
(Invalid syntax) - attribute type supannCivilite: Unknown attribute syntax OID "
1.3.6.1.4.1.1466.115.121.1.44"
[13/Apr/2006:14:17:09 +0200] dse - Please edit the file to correct the reported
problems and then restart the server.


Version-Release number of selected component (if applicable):
Fedora Core 4
Directory Server 1.02

How reproducible:
Convert http://www.cru.fr/ldap/supann/schema/supann.schema in ldif
Try to start FDS with it.

Additional info:

Managed to resolve the pb by replacing the oid with 1.3.6.1.4.1.1466.115.121.1.15
Comment 1 Orla Hegarty 2006-06-27 13:19:43 EDT

*** This bug has been marked as a duplicate of 196918 ***
Comment 2 Chandrasekar Kannan 2008-08-11 19:46:12 EDT
Bug already CLOSED. setting screened+ flag

Note You need to log in before you can comment on or make changes to this bug.