Bug 188993 - lyx: crash exiting math mode(?)
lyx: crash exiting math mode(?)
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: lyx (Show other bugs)
5
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-14 08:48 EDT by Neal Becker
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-26 08:04:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
trace (2.21 KB, text/x-objcsrc)
2006-04-14 08:48 EDT, Neal Becker
no flags Details

  None (edit)
Description Neal Becker 2006-04-14 08:48:51 EDT
Description of problem: 
 
Not sure what triggers this crash, seems to be when exiting from math mode? 
Interestingly, looks like maybe same crash with 1.5.0svn. 
 
Version-Release number of selected component (if applicable): 
1.4.1 
 
How reproducible: 
Erratic 
 
Steps to Reproduce: 
1. 
2. 
3. 
   
Actual results: 
 
 
Expected results: 
 
 
Additional info:
Comment 1 Neal Becker 2006-04-14 08:48:51 EDT
Created attachment 127744 [details]
trace
Comment 2 Rex Dieter 2006-04-14 08:55:55 EDT
Have you reported this upstream to bugzilla.lyx.org?  If not, please do, we can
track it from there.
Comment 3 Neal Becker 2006-04-14 09:09:05 EDT
Done. 
Comment 4 Rex Dieter 2006-04-14 09:12:40 EDT
What's the bz #?
Comment 5 Rex Dieter 2006-04-14 09:13:28 EDT
Found it: http://bugzilla.lyx.org/show_bug.cgi?id=2519
Comment 6 Rex Dieter 2007-01-26 08:04:33 EST
Upstream report closed for lyx-1.4.3, doing likewise.

Note You need to log in before you can comment on or make changes to this bug.