Bug 188994 - Nautilus crashes when creating a folder over sftp
Nautilus crashes when creating a folder over sftp
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
5
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-14 09:31 EDT by Edson
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-04 12:31:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
A screenshot showing the exact error. (379.65 KB, image/png)
2006-04-14 09:31 EDT, Edson
no flags Details

  None (edit)
Description Edson 2006-04-14 09:31:34 EDT
Created attachment 127747 [details]
A screenshot showing the exact error.
Comment 1 Edson 2006-04-14 09:31:34 EDT
Description of problem: When I 'connect to server' and try to create a folder in
a directory for which I do not have access nautilus crashes instead of producing
an error.


Version-Release number of selected component (if applicable): nautilus-2.14.0-1


How reproducible: Always


Steps to Reproduce:
1. Connect to server using ssh
2. Right-click on random folder from dropdown tree
3. Choose 'create folder'
4. Screen gives folowing error 'The Application "nautilus" has quit unexpectedly."


  
Actual results:


Expected results:


Additional info:
Comment 2 Edson 2006-04-14 10:21:56 EDT
Description of problem: When I 'connect to server' and try to create a folder in
a directory for which I do not have access nautilus crashes instead of producing
an error.
 
 
 Version-Release number of selected component (if applicable): nautilus-2.14.0-1
 
 
 How reproducible: Always
 
 
 Steps to Reproduce:
 1. Connect to server using ssh
 2. Right-click on random folder from dropdown tree
 3. Choose 'create folder'
 4. Screen gives folowing error 'The Application "nautilus" has quit unexpectedly."
 
 
   
 Actual results: Nautilus carshes
 
 
 Expected results: An error stating that new folder could not be created due to
 permissions
 
 Additional info: none
Comment 3 Alexander Larsson 2006-09-04 12:31:36 EDT
I tested this in rawhide, seems to work now.

Note You need to log in before you can comment on or make changes to this bug.