Bug 189021 - pirut annot install proftpd
pirut annot install proftpd
Status: CLOSED DUPLICATE of bug 189023
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-14 16:42 EDT by Ted
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-17 18:12:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ted 2006-04-14 16:42:51 EDT
Description of problem:
pirut cannot install proftpd.

How reproducible:
Reproducible easily.

Steps to Reproduce:
1.Run "pirut".
2.Select "Servers->FTP->proftpd"
3.Click "Apply"
  
Actual results:
Error resolving dependencies:
proftpd conflicts with vsftpd

Expected results:
Software installation succesful.

Additional info:
vsftpd is the "Servers->FTP" itself.
Comment 1 Ted 2006-04-14 16:51:02 EDT
189023 is duplicate,with typographical error fixed.
Comment 2 Jeremy Katz 2006-04-17 18:12:24 EDT

*** This bug has been marked as a duplicate of 189023 ***

Note You need to log in before you can comment on or make changes to this bug.