Bug 189032 - drop shadows don't work well with small windows
drop shadows don't work well with small windows
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: metacity (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Søren Sandmann Pedersen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-14 18:29 EDT by Bill Nottingham
Modified: 2014-06-18 05:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-14 22:56:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2006-04-14 18:29:39 EDT
Description of problem:

With tooltips, or other very small windows, the drop shadows don't
come out right. I suspect it's because the shadow is actually larger
than the window.

Version-Release number of selected component (if applicable):

metacity-2.15.0-5
Comment 1 Matthias Clasen 2006-08-14 22:56:36 EDT
Closing bugs related to the metacity compositor, since we no longer develop it.

Note You need to log in before you can comment on or make changes to this bug.