Bug 1890583 - [RFE] update novnc for EPEL7
Summary: [RFE] update novnc for EPEL7
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: novnc
Version: epel7
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jonathan Wright
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-10-22 14:36 UTC by Pat Riehecky
Modified: 2023-01-24 16:12 UTC (History)
7 users (show)

Fixed In Version: novnc-1.3.0-5.el7
Doc Type: ---
Doc Text:
Clone Of:
Environment:
Last Closed: 2023-01-11 00:43:36 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)

Description Pat Riehecky 2020-10-22 14:36:19 UTC
Description of problem:
There have been a number of significant improvements in novnc over the last 5 years.

Can novnc be for EPEL7 be updated to the latest upstream release?

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Fedora Admin user for bugzilla script actions 2022-11-29 00:27:11 UTC
This package has changed maintainer in Fedora. Reassigning to the new maintainer of this component.

Comment 2 Fedora Update System 2023-01-02 22:44:38 UTC
FEDORA-EPEL-2023-e9a9c081af has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2023-e9a9c081af

Comment 3 Fedora Update System 2023-01-03 00:19:45 UTC
FEDORA-EPEL-2023-e9a9c081af has been pushed to the Fedora EPEL 7 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2023-e9a9c081af

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 4 Fedora Update System 2023-01-11 00:43:36 UTC
FEDORA-EPEL-2023-e9a9c081af has been pushed to the Fedora EPEL 7 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 5 B Kottink 2023-01-24 16:12:44 UTC
The latest build of novnc caused by FEDORA-EPEL-2023-e9a9c081af is missing python3-websockify as a dependency in the EPEL repository. This package cannot be installed because of the missing dependency


Note You need to log in before you can comment on or make changes to this bug.