Bug 189063 - Remote ipp printers not seen in "Browsed Queues"
Remote ipp printers not seen in "Browsed Queues"
Status: CLOSED DUPLICATE of bug 189062
Product: Fedora
Classification: Fedora
Component: system-config-printer (Show other bugs)
rawhide
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-15 05:56 EDT by Michel Van den Bergh
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-15 07:52:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Replace ['printer-state-message'] by get('printer-state-message') to avoid triggering exception (609 bytes, patch)
2006-04-15 05:56 EDT, Michel Van den Bergh
no flags Details | Diff

  None (edit)
Description Michel Van den Bergh 2006-04-15 05:56:31 EDT
+++ This bug was initially created as a clone of Bug #189062 +++

I first entered this bug by mistake under redhat-config-printer. It
should of course be under system-config-printer.

Description of problem:

FC6-devel test system does not have any local printers attached. 
There are two ipp printers on a server on the local network.
No "Browsed Queues" appear containing remote printers

Version-Release number of selected component (if applicable):0.6.151.2


How reproducible:

See description.





Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

The origin of the problem is that the latest version of pycups returns
*no* "printer-state-message" instead of an empty one if there is nothing
to report.

-- Additional comment from michel.vandenbergh@uhasselt.be on 2006-04-15 05:41 EST --
Created an attachment (id=127778)
Replace ['printer-state-message'] by get('printer-state-message') to avoid
triggering exception
Comment 1 Michel Van den Bergh 2006-04-15 05:56:31 EDT
Created attachment 127779 [details]
Replace ['printer-state-message'] by get('printer-state-message') to avoid triggering exception
Comment 2 Tim Waugh 2006-04-15 07:52:37 EDT

*** This bug has been marked as a duplicate of 189062 ***

Note You need to log in before you can comment on or make changes to this bug.