Bug 189068 - hangs w/100% cpu when using tunepimp
hangs w/100% cpu when using tunepimp
Status: CLOSED DUPLICATE of bug 177925
Product: Fedora
Classification: Fedora
Component: amarok (Show other bugs)
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Aurelien Bompard
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2006-04-15 07:49 EDT by Neal Becker
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-01-11 08:18:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Neal Becker 2006-04-15 07:49:01 EDT
Description of problem:  
hangs w/100% cpu when using tunepimp  
Version-Release number of selected component (if applicable):  
How reproducible:  
every time 
Steps to Reproduce:  
Actual results:  
Expected results:  
Additional info:
Comment 1 Aurelien Bompard 2006-04-17 12:39:54 EDT
Musicbrainz support has always been a little buggy in my experience, could you
give me more info ? Which version of amarok are you using ? Which version of
libtunepimp ? Does it hangs with all files ? All file types (ogg & mp3) ?
When exactly does it hang ?

Comment 2 Neal Becker 2006-04-19 21:37:45 EDT

Hangs when I select 'fill in tags using musicbrainz'
Well, not really hang, but use 100% cpu apparantly forever.

Only tried with ogg.
Comment 3 Aurelien Bompard 2007-01-11 08:18:54 EST

*** This bug has been marked as a duplicate of 177925 ***

Note You need to log in before you can comment on or make changes to this bug.