Bug 189068 - hangs w/100% cpu when using tunepimp
Summary: hangs w/100% cpu when using tunepimp
Status: CLOSED DUPLICATE of bug 177925
Alias: None
Product: Fedora
Classification: Fedora
Component: amarok (Show other bugs)
(Show other bugs)
Version: 5
Hardware: x86_64 Linux
medium
medium
Target Milestone: ---
Assignee: Aurelien Bompard
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-04-15 11:49 UTC by Neal Becker
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-11 13:18:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Neal Becker 2006-04-15 11:49:01 UTC
Description of problem:  
  
hangs w/100% cpu when using tunepimp  
  
Version-Release number of selected component (if applicable):  
  
  
How reproducible:  
  
every time 
Steps to Reproduce:  
1.  
2.  
3.  
    
Actual results:  
  
  
Expected results:  
  
  
Additional info:

Comment 1 Aurelien Bompard 2006-04-17 16:39:54 UTC
Musicbrainz support has always been a little buggy in my experience, could you
give me more info ? Which version of amarok are you using ? Which version of
libtunepimp ? Does it hangs with all files ? All file types (ogg & mp3) ?
When exactly does it hang ?

Thanks

Comment 2 Neal Becker 2006-04-20 01:37:45 UTC
libmusicbrainz-2.1.1-2.1
libtunepimp-0.4.2-1.fc5
amarok-1.4-0.12.beta3

Hangs when I select 'fill in tags using musicbrainz'
Well, not really hang, but use 100% cpu apparantly forever.

Only tried with ogg.

Comment 3 Aurelien Bompard 2007-01-11 13:18:54 UTC

*** This bug has been marked as a duplicate of 177925 ***


Note You need to log in before you can comment on or make changes to this bug.