This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 18910 - kppp doesn't work under KDE
kppp doesn't work under KDE
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kdenetwork (Show other bugs)
7.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: Nalin Dahyabhai
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-11 15:03 EDT by rainer
Modified: 2005-10-31 17:00 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-25 17:54:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description rainer 2000-10-11 15:03:18 EDT
When I try to connect to my ISP via modem using kppp
in KDE I get the error message:

pppd daemon died unexpectedly.

The log says: peer is not authorized to use remote address
Comment 1 Need Real Name 2000-10-25 17:06:50 EDT
I also have this problem and have had to downgrade back to 6.2 to continue to
use my system. I ran KPPP from
the Gnome scrim, but it is the same problem (see Red Hat Service Request
#160532, and ask Jeff). I also experience the problem from the RedHat PPP
dialer, but it simply refuses to work unless you go into configuration
and use the "debug" button, then it works but FTP still does not operate for me.
This is a high priority problem, please notify me if there are any fixes so I
can try to use 7.0 again.
thanks,
-vince

vincentc@erols.com
(703)440-3692
Comment 2 Nalin Dahyabhai 2000-10-25 17:54:05 EDT
Try adding "noauth" to the /etc/ppp/options file.  This error should only happen
if you have a default route set to something other than PPP when you dial out. 
I thought we'd fixed it in the version of initscripts included in 7, at that.
Comment 3 Preston Brown 2002-03-27 09:23:29 EST
 Closed due to lack of additional feedback.  Works fine in current releases.

Note You need to log in before you can comment on or make changes to this bug.