Bug 189125 - up2date Copyright notification 4 years out of date
up2date Copyright notification 4 years out of date
Status: CLOSED DUPLICATE of bug 452827
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jan Pazdziora
Red Hat Satellite QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-17 11:30 EDT by Todd Warner
Modified: 2010-10-26 07:46 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-26 08:45:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Todd Warner 2006-04-17 11:30:24 EDT
[taw@chimchim taw]$ sudo up2date --nox --version
Red Hat Update Agent v4.4.67-3
Copyright (C) 1999-2002 Red Hat, Inc.
Licensed under terms of the GPL.

Oi! I wonder where else we haven't updated copyright information.
Comment 1 Red Hat Bugzilla 2007-04-11 20:38:06 EDT
User bnackash@redhat.com's account has been closed
Comment 4 Jan Pazdziora 2010-07-26 08:34:54 EDT
Taking.
Comment 5 Jan Pazdziora 2010-07-26 08:45:26 EDT
[root@vmware146 ~]# rpm -qf /usr/sbin/up2date
up2date-4.8.1-33.el4_8.1
[root@vmware146 ~]# up2date --nox --version
Red Hat Update Agent v4.8.1-33.el4_8.1
Copyright (C) 1999-2009 Red Hat, Inc.
Licensed under terms of the GPL.
[root@vmware146 ~]# 

This has been up2dated from 2008 to 2009 for bug 452827.

*** This bug has been marked as a duplicate of bug 452827 ***

Note You need to log in before you can comment on or make changes to this bug.