Bug 189167 - Red Hat Certificate System 7.2 Beta Channels
Red Hat Certificate System 7.2 Beta Channels
Status: CLOSED CURRENTRELEASE
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Channels (Show other bugs)
RHN Stable
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bret McMillan
Vlady Zlatkin
: Reopened
Depends On:
Blocks: 82114
  Show dependency treegraph
 
Reported: 2006-04-17 16:23 EDT by Matt Webbink
Modified: 2007-04-18 13:41 EDT (History)
4 users (show)

See Also:
Fixed In Version: rhnstable
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-30 14:23:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Matt Webbink 2006-04-17 16:23:32 EDT
Please create the new Red Hat Certificate System 7.2 beta channels in QA, per
revision # 90975 of rhel-rhis-channel.csv.

If the channels could be in QA by Wednesday (04/19/06), that would be great.

Please contact Kevin Unthank (kevinu@redhat.com) for additional details.
Comment 1 Chandrasekar Kannan 2006-04-19 10:25:22 EDT
whats the ETA to have these channels ready ?
Comment 2 Bret McMillan 2006-04-21 10:21:21 EDT
Channel creations failed because some of the channel names were too long. 
Channel names must be smaller than 64 characters.

'Red Hat Certificate System 7.2 (for AS v. 4 for AMD64/Intel EM64T) Beta' is 71
characters.  Please revise the channel names to fit the constraint, and update
the mappings in subversion.
Comment 4 Orla Hegarty 2006-04-21 19:04:52 EDT
Matt and Kevin, I will assume those channel names are ok with you unless you
tell us otherwise.
Comment 5 Matt Webbink 2006-04-24 10:16:44 EDT
Channel names have been revised.  Please see revision # 91333 of
rhel-rhis-channels.csv.
Comment 6 Bret McMillan 2006-04-25 10:01:15 EDT
Channels created on webqa.
Comment 7 Chandrasekar Kannan 2006-06-24 15:46:44 EDT
Can we get the channels created on production too ?. 
Comment 8 Bret McMillan 2006-06-26 11:34:23 EDT
I need confirmation from mattwebb that no further mappings are needed.  The
channels have been created, but no new mappings were provided.  If all is as it
should be, then I should be able to create them when I get free time over the
day or two.
Comment 9 Matt Webbink 2006-06-26 11:35:45 EDT
No additional mappings are required.
Comment 10 Chandrasekar Kannan 2006-06-26 11:50:54 EDT
bretm, looks like we have what we need. please, go ahead and create the channels
in rhn production. Can we get this done today ?. 
Comment 11 Bret McMillan 2006-06-27 10:20:38 EDT
RT filed:  https://rt.corp.redhat.com/rt3/Ticket/Display.html?id=218179
Comment 12 Matt Webbink 2006-08-09 09:10:19 EDT
Please create the new Red Hat Certificate System 7.2 beta channel for Solaris in
QA, per revision # 99085 of rhel-rhis-channel.csv.

Please contact Kevin Unthank (kevinu@redhat.com) for additional details.
Comment 13 James Slagle 2006-08-11 10:41:30 EDT
Run in qa.  RT submitted to gis for push to prod:
https://rt.corp.redhat.com/rt3/Ticket/Display.html?id=236189
Comment 14 James Slagle 2006-08-11 11:08:04 EDT
completed in production
Comment 15 Chandrasekar Kannan 2006-08-11 20:12:52 EDT
I'm not able to see this in rhn.webqa.redhat.com. 

Could you send me the channel IDs ? and btw, whats the parent channel name?
Comment 16 Chandrasekar Kannan 2006-08-14 14:01:35 EDT
I logged into rhn.webqa.redhat.com with the qe acct ( qa@redhat.com ). 
I'm not able to see the "solaris 9 certificate system 7.2 beta channel"

[ selected view all channels and show all child channels ]

I'm able to see the "solaris 9 certificate system 7.2 beta channel"
on rhn.redhat.com though. 

not sure whats the reason for this inconsistency. 

re-opening bug for discussion...
Comment 17 Chandrasekar Kannan 2006-08-19 09:16:53 EDT
Can someone send me the channel IDs ?
Comment 18 Bret McMillan 2006-08-30 09:20:51 EDT
The channel id for "the new Red Hat Certificate System 7.2 beta channel for
Solaris in QA, per revision # 99085 of rhel-rhis-channel.csv", is 5790.

If you don't see it, you'll need someone to grant you an entitlement to the
appropriate service that provides it.
Comment 19 Mike McCune 2006-08-30 13:15:27 EDT
Bret,

select * from rhnChannel where id = 5790;

0 rows selected (0.19 seconds)

Comment 20 Bret McMillan 2006-08-30 13:38:18 EDT
It's there in production.  Honest.

[bretm@potential ~]$ sqlplus censored@prod-db

SQL*Plus: Release 9.2.0.6.0 - Production on Wed Aug 30 13:43:03 2006

Copyright (c) 1982, 2002, Oracle Corporation.  All rights reserved.

[snip]

SQL> select id, label from rhnchannel where 5790;
select id, label from rhnchannel where 5790
                                          *
ERROR at line 1:
ORA-00920: invalid relational operator


SQL> select id, label from rhnchannel where id = 5790;

        ID
----------
LABEL
--------------------------------------------------------------------------------
     5790
solaris-sparc-9-rhcmsys-7.2-beta


SQL>

Might not be in qa due to a refresh or something.  I'll run it again there.
Comment 21 Bret McMillan 2006-08-30 14:23:12 EDT
On webqa, the channel id is now 7069.  The next time webqa gets refreshed,
though, it will like change to be the same value as in production.

Note You need to log in before you can comment on or make changes to this bug.