Bug 189177 - Kernel complains miss file
Kernel complains miss file
Status: CLOSED DUPLICATE of bug 169685
Product: Fedora
Classification: Fedora
Component: nfs-utils (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Steve Dickson
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-17 16:52 EDT by H.J. Lu
Modified: 2007-11-30 17:11 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-16 14:48:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description H.J. Lu 2006-04-17 16:52:15 EDT
When I booted kernel-2.6.16-1.2080_FC5, I got

NFSD: Using /var/lib/nfs/v4recovery as the NFSv4 state recovery directory
NFSD: unable to find recovery directory /var/lib/nfs/v4recovery
NFSD: starting 90-second grace period
Comment 1 Damien Durand 2006-04-17 17:03:14 EDT
Helle, have you the good nfs tools on your system?
Comment 2 H.J. Lu 2006-04-17 17:06:34 EDT
I have nfs-utils-1.0.8.rc2-4.FC5.2. It is a fresh FC5 installation with all
current updates.
Comment 3 Martijn Lievaart 2006-07-03 02:16:40 EDT
Also on FC4 2.6.16-1.2069_FC4

Jul  3 00:35:58 cow kernel: NFSD: Using /var/lib/nfs/v4recovery as the NFSv4
state recovery directory
Jul  3 00:35:58 cow kernel: NFSD: unable to find recovery directory
/var/lib/nfs/v4recovery
Jul  3 00:35:58 cow kernel: NFSD: starting 90-second grace period
Comment 4 Steve Dickson 2006-12-06 20:26:03 EST
This is fixed in nfs-utils-1.0.8-3.fc5
Comment 5 Steve Dickson 2006-12-06 20:41:55 EST
Fixed in nfs-utils-1.0.8-4.fc5
Comment 6 Peter van Egdom 2007-11-16 14:48:47 EST
Duplicate of bug 169685 (NFSD: recovery directory /var/lib/nfs/v4recovery
doesn't exist).

*** This bug has been marked as a duplicate of 169685 ***

Note You need to log in before you can comment on or make changes to this bug.