Bug 189211 - CVE-2004-2655 XScreenSaver Local Password Disclosure
Summary: CVE-2004-2655 XScreenSaver Local Password Disclosure
Status: CLOSED WONTFIX
Alias: None
Product: Fedora Legacy
Classification: Retired
Component: xscreensaver
Version: rhl7.3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Fedora Legacy Bugs
QA Contact:
URL: http://www.jwz.org/xscreensaver/chang...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-04-18 13:01 UTC by John Dalbec
Modified: 2008-05-01 15:38 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2007-08-30 19:57:27 UTC


Attachments (Terms of Use)

Description John Dalbec 2006-04-18 13:01:44 UTC
Description of problem:

06.15.25 CVE: CVE-2004-2655
Platform: Cross Platform
Title: XScreenSaver Local Password Disclosure
Description: XScreenSaver is a  screen saver application. It is
vulnerable to a local password disclosure issue due to failing to
properly grab the keyboard of the local user while it locks the
display. XScreenSaver version 4.18 resolves this issue.
Ref: http://www.jwz.org/xscreensaver/changelog.html

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Jesse Keating 2007-08-30 19:57:27 UTC
Fedora Legacy project has ended.  These will not be fixed by Fedora Legacy.


Note You need to log in before you can comment on or make changes to this bug.