Bug 189230 - Cups it dies with Segmentation fault
Summary: Cups it dies with Segmentation fault
Status: CLOSED DUPLICATE of bug 178999
Alias: None
Product: Fedora
Classification: Fedora
Component: cups   
(Show other bugs)
Version: 5
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-04-18 14:34 UTC by Nuno Dias
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-18 17:46:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
gdb result from /usr/sbin/cupsd (10.65 KB, text/plain)
2006-04-18 14:34 UTC, Nuno Dias
no flags Details

Description Nuno Dias 2006-04-18 14:34:08 UTC
Description of problem:
Cups deamon it dies.

Version-Release number of selected component (if applicable):
cups-1.1.23-30.2

How reproducible:
Sometimes

Steps to Reproduce:
1. Start cups
2. Wait for cups crash
3.
  
Actual results:
The daemon of cups it dies.

Expected results:
The daemon of cups it not dies.

Additional info:
I attach a file cups-crash-gdb.txt from the gdb from cupsd

Comment 1 Nuno Dias 2006-04-18 14:34:11 UTC
Created attachment 127919 [details]
gdb result from /usr/sbin/cupsd

Comment 2 Tim Waugh 2006-04-18 17:46:42 UTC

*** This bug has been marked as a duplicate of 178999 ***


Note You need to log in before you can comment on or make changes to this bug.