Bug 189298 - New Fedora backgrounds are unappealing
New Fedora backgrounds are unappealing
Status: CLOSED DUPLICATE of bug 189297
Product: Fedora
Classification: Fedora
Component: fedora-logos (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Cantrell
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-18 17:31 EDT by Brian McGuinness
Modified: 2013-01-09 20:23 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-19 15:20:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian McGuinness 2006-04-18 17:31:30 EDT
Description of problem: The soap-bubble-like design looks like something aimed 
at women, giving the overall impression of a feminine hygeine product.  The 
logo is also uninspired; the earlier red fedora symbol was much more 
attractive.  I have no problem with the colors, but a simpler, cleaner design 
without a lot of curlicues or other such would be preferable.


Version-Release number of selected component (if applicable): fc5


How reproducible:  Displayed during startup (and after login until you change 
the wallpaper).


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jesse Keating 2006-04-19 15:20:41 EDT

*** This bug has been marked as a duplicate of 189297 ***

Note You need to log in before you can comment on or make changes to this bug.