Bug 189341 - gnome-terminal should require newer vte
Summary: gnome-terminal should require newer vte
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-terminal   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-04-19 10:51 UTC by Ilya Konstantinov
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-19 14:46:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ilya Konstantinov 2006-04-19 10:51:51 UTC
Description of problem:
$ gnome-terminal
gnome-terminal: symbol lookup error: gnome-terminal: undefined symbol:
vte_terminal_set_opacity

Version-Release number of selected component (if applicable):
$ rpm -q gnome-terminal vte
gnome-terminal-2.14.1-8.x86_64
vte-0.11.16-2.fc5.1.x86_64

Expected results:
gnome-terminal should require a newer vte package.

Comment 1 Ray Strode [halfline] 2006-04-19 14:46:07 UTC
Thanks much.


Note You need to log in before you can comment on or make changes to this bug.