Bug 18941 - no inittab?!?
Summary: no inittab?!?
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-12 10:22 UTC by Matthias Grimm
Modified: 2007-04-18 16:29 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-27 19:10:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matthias Grimm 2000-10-12 10:22:27 UTC
RH7 won't write an inittab in server-installation (text-mode)

Comment 1 Michael Fulbright 2000-10-18 21:59:02 UTC
Please verify Brent.

Comment 2 Brent Fox 2000-10-19 19:41:08 UTC
I did a server installation with Red Hat Linux 7 in text mode and used the
default group of packages.  The /etc/inittab file was written correctly.  Did
you burn this cd yourself?  It is possible that a section of the cd is corrupt
and therefore cause the inittab file to not be written.

Comment 3 Brent Fox 2000-10-27 19:10:42 UTC
I'm going to close this bug as "Works for me."  If you can provide more
information about what steps you took, please reopen the bug.


Note You need to log in before you can comment on or make changes to this bug.