Bug 189437 - AlBook 1280x854 resolution not shown
AlBook 1280x854 resolution not shown
Status: CLOSED DUPLICATE of bug 165325
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
5
powerpc Linux
medium Severity medium
: ---
: ---
Assigned To: Adam Jackson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-19 18:52 EDT by Robert Story
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-20 01:23:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Robert Story 2006-04-19 18:52:35 EDT
Description of problem:
system-config-display does not list the native resolution of the 15" AlBook
(1280x854).

Version-Release number of selected component (if applicable):
system-config-display-1.0.37-2

How reproducible:
Always

Steps to Reproduce:
1. run system-config-display
2.
3.
  
Actual results:
1280x854 not listed

Expected results:
1280x854 listed

Additional info:
Comment 1 Frank Arnold 2006-04-20 01:23:30 EDT

*** This bug has been marked as a duplicate of 165325 ***

Note You need to log in before you can comment on or make changes to this bug.