Bug 189486 - PyGTK 2.8.4 contains a memory leak
PyGTK 2.8.4 contains a memory leak
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: pygtk2 (Show other bugs)
5
All Linux
medium Severity high
: ---
: ---
Assigned To: John (J5) Palmieri
http://www.pygtk.org/
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-20 10:02 EDT by Matthias Saou
Modified: 2013-03-13 00:50 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-04 07:48:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Saou 2006-04-20 10:02:50 EDT
FC5 currently includes pygtk2-2.8.4-1.1, and using it with flumotion and (at
least) DV capture exposes a nasty memory leak which has been fixed in 2.8.6.

Please see the two last announcements for 2.8.5 and 2.8.6 :
http://www.pygtk.org/

Those are bugfix only releases.

Oh, for extra karma points, the pygtk2 spec file could be renamed from
pygtk.spec to pygtk2.spec :-)
Comment 1 John (J5) Palmieri 2006-04-20 13:15:35 EDT
Updated in rawhide and pushing to FC5 testing soon.  Can you check it out and if
you give the thumbs up I will release it.  As of the spec file name change that
would mean we lose CVS history on the file and actually most of our specs follow
the format of being named after the tarball which in this case is pygtk.
Comment 2 Fedora Update System 2006-04-20 14:26:45 EDT
pygtk2-2.8.6-0.fc5.1 has been pushed for fc5, which should resolve this issue.  If these problems are still present in this version, then please make note of it in this bug report.
Comment 3 Fedora Update System 2006-04-26 17:15:11 EDT
pygtk2-2.8.6-0.fc5.1 has been pushed for fc5, which should resolve this issue.  If these problems are still present in this version, then please make note of it in this bug report.
Comment 4 Matthias Saou 2006-04-27 07:29:43 EDT
Thanks a lot!
Comment 5 Matthias Saou 2006-07-04 07:48:26 EDT
Closing as ERRATA since the released update fixed the problem.

Note You need to log in before you can comment on or make changes to this bug.