Bug 189541 - Error on trying to upgrade evolution to ver. 2.6.1 on x86_64 via pup
Error on trying to upgrade evolution to ver. 2.6.1 on x86_64 via pup
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-20 16:14 EDT by Phil Hale
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-20 16:17:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Phil Hale 2006-04-20 16:14:51 EDT
Description of problem:
Every time I try to upgrade the following packages via pup I get this error message:

Missing Dependency: libpisock.so.9()(64bit) is needed by package
libopensync-plugin-palm

Packages I'm trying to upgrade:
evolution-connector
evolution-data-server
evolution
gnome-pilot-conduits
gnome-pilot
jpilot

I've tried updating each of the packages seperately and they still won't update.


Version-Release number of selected component (if applicable):

Latest stable version of previously listed updates in the Fedora Updates channel
as of 4/20/06.

How reproducible:
Happens Everytime.

Steps to Reproduce:
1. Start pup on x86_64 box.
2. Select all previously listed updates
3. Apply updates
  
Actual results:

Get a "Error resolving dependencies" dialog box with this in the Details:

Missing Dependency: libpisock.so.9()(64bit) is needed by package
libopensync-plugin-palm

Expected results:

Updated packages should install.

Additional info:
Comment 1 Ignacio Vazquez-Abrams 2006-04-20 16:17:51 EDT
This isn't a bug in pup. pup isn't responsible for repo contents.
Comment 2 Phil Hale 2006-04-20 17:28:16 EDT
Yes, I know this not a bug in pup, but it is a bug in the upgrade process.  Pup
works just fine for all the other updates.  I didn't know what catagory to file
this under as my i386 systems took these updates just fine.  Obviously it is an
issue in the packages related to x86_64.  

Note You need to log in before you can comment on or make changes to this bug.