Bug 189547 - rhr2 rpm does not depend on mkisofs
rhr2 rpm does not depend on mkisofs
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: rhr2 (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: YangKun
Greg Nichols
Depends On:
Blocks: 191897 205264
  Show dependency treegraph
Reported: 2006-04-20 17:49 EDT by David Aquilina
Modified: 2014-06-23 20:13 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-07-17 18:04:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description David Aquilina 2006-04-20 17:49:38 EDT
The rhr2 rpm does not depend on mkisofs. If a system has been installed with a
minimal installation and one installs rhr2 via up2date, not all the dependencies
will be installed. 

This causes the CDROM test to fail if someone is testing a CD-R(W) drive.
Comment 1 Yu Shao 2006-10-10 05:43:20 EDT
Yang Kun, Please have a look of the bug list, and see how much you could help.

Comment 2 YangKun 2006-10-10 06:09:22 EDT
CDROM test does need mkisofs package. We just need to add the mkisofs into
"Requires:" field of the rhr2.spec file, and then make a new rhr2 rpm package :-)

I have no right to update the rhr2 package yet , who can update it ? Will ?
Comment 4 Rob Landry 2008-07-17 18:04:19 EDT
rhr2 has been deprecated, closing these remaining bugs as WONTFIX.  Future bugs
against the "hts" test suite should be opened agains the "Red Hat Hardware
Certification Program" product selecting either "Test Suite (harness)" or "Test
Suite (tests)" components.

Note You need to log in before you can comment on or make changes to this bug.