Bug 189575 - Openmotif have files on /usr/X11R6
Openmotif have files on /usr/X11R6
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: openmotif (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Woerner
:
: 189576 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-21 05:40 EDT by Jochen Schmitt
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-21 07:59:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jochen Schmitt 2006-04-21 05:40:38 EDT
The current openmotif package contains files on the direcotry /usr/X11R6.

This is nor OK for a x.org 7 system where no /usr/X11R6 directory is used.
Comment 1 Thomas Woerner 2006-04-21 07:04:15 EDT
*** Bug 189576 has been marked as a duplicate of this bug. ***
Comment 2 Thomas Woerner 2006-04-21 07:59:49 EDT
openmotif does not provide any files under /usr/X11R6 if you do not have linked
any X11R6 dir into the normal tree.

# rpm -qlp openmotif*-2.3.0-0.1.9* | grep X11R6
#

Closing as NOT A BUG.

Note You need to log in before you can comment on or make changes to this bug.