Bug 189578 - Koffice v1.5 langpack missing
Koffice v1.5 langpack missing
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: koffice-langpack (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-21 06:34 EDT by Roland Wolters
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-22 06:02:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Roland Wolters 2006-04-21 06:34:27 EDT
Description of problem:
The langpack packages for koffice 1.5 are missing in fedora core 5 extras as 
well as in the development pathes:
http://download.fedora.redhat.com/pub/fedora/linux/extras/5/i386/
http://download.fedora.redhat.com/pub/fedora/linux/extras/development/i386/

The koffice 1.4.x packages can be found in the normal repository, but that 
does not help since koffice 1.5 comes along with a lot of changes which are 
not covered by koffice-langpack 1.4.x

Note You need to log in before you can comment on or make changes to this bug.