Bug 189585 - sylpheed-claws needs rebuilding since libpisock.so.9 downgraded to libpisock.so.8 in pilot-link-0.11.8-12.4.fc5.i386.rpm
sylpheed-claws needs rebuilding since libpisock.so.9 downgraded to libpisock....
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: sylpheed-claws (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-21 08:53 EDT by Ranjan Maitra
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-21 19:53:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ranjan Maitra 2006-04-21 08:53:26 EDT
Description of problem:

needs to be rebuilt since libpisock.so.9 is no longer available after recent
upgrades


Version-Release number of selected component (if applicable):
sylpheed-claws-2.1.0-1.fc5

How reproducible:
always



Steps to Reproduce:
1.yum update on a system which has sylpheed-claws

Actual results:

...
--> Running transaction check
--> Processing Dependency: libpisock.so.9 for package: sylpheed-claws
--> Finished Dependency Resolution
Error: Missing Dependency: libpisock.so.9 is needed by package sylpheed-claws
.....


Expected results:

clean update

Additional info:
Comment 1 Michael Schwendt 2006-04-21 12:30:06 EDT
Confirmed. The automated repoclosure check should have caught this
already, but an update of repoclosure was needed first to make it look
at only the newest packages.

Note You need to log in before you can comment on or make changes to this bug.