Bug 189639 - emsp/ensp/thinsp don't render properly
emsp/ensp/thinsp don't render properly
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
http://www.cora.nwra.com/~orion/space...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-21 18:40 EDT by Orion Poplawski
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-27 17:02:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Orion Poplawski 2006-04-21 18:40:18 EDT
Description of problem:

See the above url.  On my machine I see 
     

who knows how that will display :-).

Basically, little squares with:

 2 0   2 0   2 0
 0 2   0 3   0 9

in them.

konqueror seems to do a somewhat better job in that they actually are spaces
(though aparently all the same size).


Version-Release number of selected component (if applicable):
firefox-1.5.0.2-1.2.fc5
Comment 1 sdh4 2006-10-15 16:28:38 EDT
This seems to be a Pango problem. 

setenv MOZ_DISABLE_PANGO 1 works around it. 
The problem still exists with the latest fc5 update
firefox-1.5.0.7-1.fc5

hopefully this bug is fixed in FC6?
Comment 2 Christopher Aillon 2006-10-15 17:10:09 EDT
I don't seem to see it in FC6.
Comment 3 Orion Poplawski 2006-10-16 12:24:42 EDT
Perhaps a font coverage issue?  I recently installed the dejavu fonts on my FC5
machine, and now the spaces seem to render properly.

Note You need to log in before you can comment on or make changes to this bug.