Bug 189646 - hibernate with i810 driver crashes X server
hibernate with i810 driver crashes X server
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-21 21:21 EDT by Dave Mitchell
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-23 09:19:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
X log file. last few lines show the crash (55.13 KB, text/plain)
2006-04-21 21:21 EDT, Dave Mitchell
no flags Details

  None (edit)
Description Dave Mitchell 2006-04-21 21:21:37 EDT
Description of problem:

When coming out from from hibernate, a login screen appears rather than the
user session, beause the X server has crashed.


Version-Release number of selected component (if applicable):

xorg-x11-drv-i810-1.4.1.3-3.1

How reproducible:


Steps to Reproduce:
1. click on 'suspend' applet
2. wait for machine to switch off
3. power machine on
  
Actual results:

after a few seconds, a login screen appears

Expected results:

previous user session

Additional info:
Dell D400 laptop, 82852/855GM chipset
Comment 1 Dave Mitchell 2006-04-21 21:21:37 EDT
Created attachment 128109 [details]
X log file. last few lines show the crash
Comment 2 Dave Mitchell 2006-04-26 16:42:33 EDT
Since upgrading the kernel to kernel-2.6.16-1.2096_FC5 (from .2080), this
problem appears to have gone away.

Dave
Comment 3 Mike A. Harris 2006-05-23 09:19:22 EDT
Reassigning to kernel, and setting as resolved in ERRATA

Note You need to log in before you can comment on or make changes to this bug.