Bug 189657 - warnings produced from changelog plugin
Summary: warnings produced from changelog plugin
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: eclipse-changelog (Show other bugs)
(Show other bugs)
Version: 5
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Kyu Lee
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-04-22 05:32 UTC by Ben Konrath
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version: 2.2.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-30 18:12:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ben Konrath 2006-04-22 05:32:54 UTC
The following warnings are produced in the log file when eclipse is started with
the changelog plugin installed:

!ENTRY org.eclipse.ui 1 0 2006-04-22 01:21:56.510
!MESSAGE Warnings while parsing the commands from the 'org.eclipse.ui.commands'
and 'org.eclipse.ui.actionDefinitions' extension points.
!SUBENTRY 1 org.eclipse.ui 1 0 2006-04-22 01:21:56.511
!MESSAGE Commands should really have a category, not categoryId='':
plug-in='com.redhat.eclipse.changelog.core',
commandId='com.redhat.eclipse.changelog.core.actions.KeyAction'.

Versions:

eclipse-platform-3.1.2-1jpp_13fc
eclipse-changelog-2.0.2_fc-1

Comment 1 Andrew Overholt 2006-07-13 15:16:31 UTC
Reassigning.

Comment 2 Kyu Lee 2006-08-30 18:12:37 UTC
This is because keybinding element in 'org.eclipse.ui.commands' extension, and
it is fixed in 2.2.2.

Comment 3 Kyu Lee 2006-08-30 18:15:02 UTC
Not 2.2.2, but future release will have it fixed.


Note You need to log in before you can comment on or make changes to this bug.