Bug 189681 - Trying to re-exec init currently unreadable (pending) sectors
Trying to re-exec init currently unreadable (pending) sectors
Status: CLOSED DUPLICATE of bug 189682
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
5
All Linux
medium Severity high
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-22 18:57 EDT by Peter Ennis
Modified: 2014-03-16 22:59 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-22 19:05:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
messages log file (423.56 KB, text/plain)
2006-04-22 18:57 EDT, Peter Ennis
no flags Details

  None (edit)
Description Peter Ennis 2006-04-22 18:57:53 EDT
Description of problem:

Using FC5 and ran updates. The system did not boot.
I used a rescue disk to pull off the messages
file (attached) and "Trying to re-exec init currently 
unreadable (pending) sectors" seems to be the
problem.
How can I troubleshoot this further?
What other info should I send?


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Peter Ennis 2006-04-22 18:57:54 EDT
Created attachment 128117 [details]
messages log file
Comment 2 Peter Ennis 2006-04-22 19:05:12 EDT
Bugzilla complained about
Invalid Product Name ''
so this got sent twice


*** This bug has been marked as a duplicate of 189682 ***

Note You need to log in before you can comment on or make changes to this bug.