Bug 189691 - [kopete] kopete crash after selecting Setting->Configure
[kopete] kopete crash after selecting Setting->Configure
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kdenetwork (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
: Desktop
: 190294 191021 (view as bug list)
Depends On:
Blocks: 193856
  Show dependency treegraph
 
Reported: 2006-04-23 01:06 EDT by A S Alam
Modified: 2013-07-02 20:37 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-07 07:05:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
BackTrack for kopete crash (5.97 KB, text/plain)
2006-04-23 01:06 EDT, A S Alam
no flags Details

  None (edit)
Description A S Alam 2006-04-23 01:06:51 EDT
Created attachment 128123 [details]
BackTrack for kopete crash
Comment 1 A S Alam 2006-04-23 01:06:51 EDT
Description of problem:
when press Setting->Configure from menu, application Crash

Version-Release number of selected component (if applicable):
kdenetwork-3.5.2-0.1.fc5

How reproducible:
Everytime after selection

Steps to Reproduce:
1.start kopete
2. goto Setting -> Configure Menu
3.
  
Actual results:
Application Crash

Expected results:
Configure Dialog box should appear

Additional info:
Comment 2 Ngo Than 2006-05-07 06:44:45 EDT
*** Bug 190294 has been marked as a duplicate of this bug. ***
Comment 3 Ngo Than 2006-05-07 07:05:29 EDT
it's fixed in 3.5.2-0.2.fc5. I will build it in FC5-update today. Thanks for
your report.
Comment 4 Ngo Than 2006-05-08 04:42:13 EDT
*** Bug 191021 has been marked as a duplicate of this bug. ***
Comment 5 Mike Cohler 2006-06-02 07:39:27 EDT
As of today 2nd June, kdenetwork seems to remain at kdenetwork-3.5.2-0.1.fc5 and
the promised update to 3.5.2-0.2.fc5 does not appear to have reached the updates
yet.

The last update was 18th April 2006. Did the re-build promised in comment 2 on
7th May have a problem ?

Thanks

Mike

Note You need to log in before you can comment on or make changes to this bug.