Bug 189692 - can't activate scim in deskbar-applet
can't activate scim in deskbar-applet
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: scim (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-23 01:24 EDT by sangu
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-07 05:06:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sangu 2006-04-23 01:24:51 EDT
Description of problem:
doesn't change korean/Japaness <-> English with ctrl + space on deskbar-applet

Version-Release number of selected component (if applicable):
1.4.4-15

How reproducible:
always

Steps to Reproduce:
1. alt + F3
2. ctrl + space 
3.
  
Actual results:
can type only english char on deskbar-applet

Expected results:


Additional info:
scim-hangul-0.2.2-2.fc6
scim-anthy-1.0.0-2.fc6
deskbar-applet-2.14.1.1-1.fc6
Comment 1 Jens Petersen 2006-08-07 05:06:51 EDT
This seems to be fine with scim-1.4.4-29 at least for me.
Please reopen if you still see a problem.

Note You need to log in before you can comment on or make changes to this bug.