Bug 189693 - kcontrol does not show text. or on any other kde app
kcontrol does not show text. or on any other kde app
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-23 03:05 EDT by Knut J BJuland
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-23 12:50:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
kcontrol (269.35 KB, image/png)
2006-04-23 03:05 EDT, Knut J BJuland
no flags Details

  None (edit)
Description Knut J BJuland 2006-04-23 03:05:11 EDT
Description of problem:
dissaperings fonts. Fonts does not display in kcontrol

Version-Release number of selected component (if applicable):


How reproducible:
start 

Steps to Reproduce:
1. lanuch kcontrol
2.
3.
  
Actual results:
 I would be abel to read the text

Expected results:

I can not read text.

Additional info:

Update with latest xorg rpms from aiglx.repro
Comment 1 Knut J BJuland 2006-04-23 03:05:12 EDT
Created attachment 128124 [details]
kcontrol
Comment 2 Knut J BJuland 2006-04-23 12:50:35 EDT
Work around by moving from 1.0.99 to 1.0.1 xorg-server resolved fonts isssues.
Xorg-x11-server 1.0.99 has issue with booth v4l and latest nvidia driver with
render enable. 

Note You need to log in before you can comment on or make changes to this bug.