Bug 189701 - GNOME automatic login does not work
GNOME automatic login does not work
Status: CLOSED DUPLICATE of bug 181503
Product: Fedora
Classification: Fedora
Component: gnome-desktop (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-23 09:19 EDT by Chris Rosewarne
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-20 17:45:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Rosewarne 2006-04-23 09:19:11 EDT
Description of problem:

Enabling automatic login of a user, with System -> Administration -> Login
Screen on the GNOME menu does not work.  In this screen, a drop-down box appears
which contains no user names present on that system.  I expected it to contain a
list of user names to select one for automatic login.  On manually typing in a
username the screen does not remember the selection when I reopen it.  Finally,
on booting the machine, no automatic login occurs.

Version-Release number of selected component (if applicable):

GNOME 2.14.1

How reproducible:

Always

Steps to Reproduce:
1. Open 'System->Administration->Login Screen'
2. Manually type in a username to login (should be able to select from list)
3. Reboot machine
  
Actual results:
Presented with login screen

Expected results:
Selected user would be automatically logged in

Additional info:
I have not tested, but I suspect Timed Login may be broken too (no user
selection available)
Comment 1 petrosyan 2006-04-23 16:57:32 EDT
this is a known bug #181503
Comment 2 Ray Strode [halfline] 2007-08-20 17:45:56 EDT

*** This bug has been marked as a duplicate of 181503 ***

Note You need to log in before you can comment on or make changes to this bug.