Bug 189729 - turn dbus Qt support back on
turn dbus Qt support back on
Status: CLOSED DUPLICATE of bug 176106
Product: Fedora
Classification: Fedora
Component: dbus (Show other bugs)
5
All Linux
medium Severity low
: ---
: ---
Assigned To: John (J5) Palmieri
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-23 20:28 EDT by Nicholas Miell
Modified: 2013-03-13 00:50 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-23 22:38:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicholas Miell 2006-04-23 20:28:00 EDT
Whatever problems that led to dbus-qt getting disabled back in September 2003
appear to have been fixed (at least for local builds), so it should probably be
turned back on.

(I personally have no stake in this, but Fedora's getting insulted in public
forums because over this issue.)
Comment 1 John (J5) Palmieri 2006-04-23 22:38:23 EDT
I'm tired of explaining this every time - even Qt developers agree with me and
this bug has been closed before.  Qt3-dbus will not be enabled.  I have
suggested alternatives and I belive the d-bus functionality has been backported
as patches to various Qt and KDE libraries and applications in Fedora as of FC-5.

Once Qt4 show itself in core I will enable those bindings as they are actively
maintained and according to the Qt developers leaps and bounds better than the
Qt3 bindings.

Another note is the Qt bindings were never enabled in any Fedora relase but only
for a short term in Rawhide.

If Fedora is getting insulted over this it is because people are missinformed.
 

*** This bug has been marked as a duplicate of 176106 ***

Note You need to log in before you can comment on or make changes to this bug.