Bug 189758 - OO dies on startup
OO dies on startup
Status: CLOSED DUPLICATE of bug 189742
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-24 09:17 EDT by Paul F. Johnson
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-24 09:22:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul F. Johnson 2006-04-24 09:17:42 EDT
Description of problem:
OpenOffice dies before it has finished setting up (the death happens half way
through the splash screen)

Version-Release number of selected component (if applicable):
2.0.2-5.10-3

How reproducible:
Always

Steps to Reproduce:
1. Start any of the OOo programs (writer/calc/impress)
2.
3.
  
Actual results:
Video Driver is probably: i810
Desktop is: GNOME
libgcj version is: libgcj-4.1.0-9
kernel is: Linux 2.6.16-1.2153_FC6 #1 SMP Sun Apr 23 23:17:32 EDT 2006 i686 i686
i386
OpenOffice.org core rpm version is: openoffice.org-core-2.0.2-5.10.3
accessibility is: false
...start sestatus details ...
SELinux status:                 disabled
...end sestatus details ...
0x6e23660: /usr/lib/openoffice.org2.0/program/libuno_sal.so.3 + 0x1e660
0x6e23ea0: /usr/lib/openoffice.org2.0/program/libuno_sal.so.3 + 0x1eea0
0x898420:  + 0x420 (__kernel_sigreturn + 0x0)
0x2566e3: /lib/libc.so.6 + 0x296e3 (abort + 0x103)
0x289a0b: /lib/libc.so.6 + 0x5ca0b
0x29483d: /lib/libc.so.6 + 0x6783d (__libc_realloc + 0x305)
0x5396b6e: /usr/lib/libfontconfig.so.1 + 0x1fb6e (FcPatternInsertElt + 0x17e)
0x538661f: /usr/lib/libfontconfig.so.1 + 0xf61f
0x5386cd4: /usr/lib/libfontconfig.so.1 + 0xfcd4 (FcConfigSubstituteWithPat + 0x684)
0x53871a3: /usr/lib/libfontconfig.so.1 + 0x101a3 (FcConfigSubstitute + 0x33)
0x3f246f8: /usr/lib/openoffice.org2.0/program/libpsp680li.so + 0x326f8
0x3f23cc1: /usr/lib/openoffice.org2.0/program/libpsp680li.so + 0x31cc1
(psp::PrintFontManager::initFontconfig() + 0x29b)
0x3f100ad: /usr/lib/openoffice.org2.0/program/libpsp680li.so + 0x1e0ad
(psp::PrintFontManager::initialize(void*) + 0xdb)
0x3f110e7: /usr/lib/openoffice.org2.0/program/libpsp680li.so + 0x1f0e7
(psp::PrintFontManager::get() + 0x51)
0x24e24c8: /usr/lib/openoffice.org2.0/program/libvclplug_gtk680li.so + 0x294c8
0x24e5344: /usr/lib/openoffice.org2.0/program/libvclplug_gtk680li.so + 0x2c344
0x3e2bd6: /usr/lib/openoffice.org2.0/program/libvcl680li.so + 0x82bd6
(Application::MergeSystemSettings(AllSettings&) + 0x48)
0x1e7af7e: /usr/lib/openoffice.org2.0/program/libsvt680li.so + 0x272f7e
(SvtTabAppearanceCfg::SetApplicationDefaults(Application*) + 0x172)
0x61409d: /usr/lib/openoffice.org2.0/program/libsoffice.so + 0x2509d
(desktop::Desktop::Main() + 0x1259)
0x3e6d0e: /usr/lib/openoffice.org2.0/program/libvcl680li.so + 0x86d0e
0x3e6dc1: /usr/lib/openoffice.org2.0/program/libvcl680li.so + 0x86dc1 (SVMain()
+ 0x2b)
0x60e2d3: /usr/lib/openoffice.org2.0/program/libsoffice.so + 0x1f2d3 (sal_main +
0x57)
0x60e31f: /usr/lib/openoffice.org2.0/program/libsoffice.so + 0x1f31f (main + 0x27)
0x2427e4: /lib/libc.so.6 + 0x157e4 (__libc_start_main + 0xdc)
0x80484d1: /usr/lib/openoffice.org2.0/program/scalc.bin + 0x4d1


Expected results:
The package starts

Additional info:
Not tested on x86_64
Comment 1 Caolan McNamara 2006-04-24 09:22:25 EDT

*** This bug has been marked as a duplicate of 189742 ***

Note You need to log in before you can comment on or make changes to this bug.