Bug 189799 - Beagle-search fails to open web browser
Beagle-search fails to open web browser
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: beagle (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-24 15:10 EDT by Gérard Milmeister
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-14 07:47:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gérard Milmeister 2006-04-24 15:10:46 EDT
Suppose a query results among others in html documents.
Double clicking on a html file should open a browser
window with this file. However an error dialog pops up with:

Could not start GNOME Web Browser
Startup failed because of the following error:
An SELinux policy prevents this sender from sending this message to this
recipient (rejected message had interface "org.freedesktop.DBus" member "Hello"
error name "(unset)" destination "org.freedesktop.DBus")

If SELinux is set to permissive, it works as expected.
The configured web browser is epiphany, and it seems to only fail
with this browser.
Comment 1 Alexander Larsson 2006-08-14 07:47:32 EDT
Works for me in rawhide.

Note You need to log in before you can comment on or make changes to this bug.