Bug 189800 - On board soundcard for Dell Inspiron b120 (STAC92xx Analog) doesn't work
On board soundcard for Dell Inspiron b120 (STAC92xx Analog) doesn't work
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: alsa-lib (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-24 15:23 EDT by Andrew Wilson
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-17 10:49:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
log file after I ran system-config-soundcard (6.13 KB, text/plain)
2006-04-25 07:56 EDT, Andrew Wilson
no flags Details

  None (edit)
Description Andrew Wilson 2006-04-24 15:23:14 EDT
Description of problem:


Version-Release number of selected component (if applicable):
Volume Control 2.14.0

How reproducible:
Sound never works. I tested it with a pair of usb headphones that have a
firmware driver and it worked, but the external speaker as well as the headphone
jack do not spit out any sound.

Steps to Reproduce:
1. Start up computer
2.
3.
  
Actual results:
Sound never works. No system sounds, movies (installed VLC), no mp3s (installed
the xmm-mp3 rpm),  nothing. 

Expected results:
Sound comes out of the built-in speakers, or when the headphone was plugged in
it should come out of the headphones.

Additional info:
I tested it with a pair of usb headphones that have a firmware driver and it
worked, but the external speaker as well as the headphone jack do not spit out
any sound.
Comment 1 Martin Stransky 2006-04-25 02:35:25 EDT
Could you run system-config-soundcard, check the "play" button and attach
/root/scsound.log file?
Comment 2 Andrew Wilson 2006-04-25 07:56:25 EDT
Created attachment 128194 [details]
log file after I ran system-config-soundcard
Comment 3 Martin Stransky 2006-04-25 09:07:06 EDT
Looks like a driver problem, you can check the new one, how-to is here:
http://people.redhat.com/stransky/alsa
Comment 4 Andrew Wilson 2006-05-09 20:38:24 EDT
I went through all the steps and it didn't seem to solve the problem. :( 
Comment 5 Martin Stransky 2006-05-17 10:49:20 EDT
Please report your problem to upstream (ALSA project, www.alsa-project.org) and
attach there output of "lspci -vn" and log file from s-c-s. I don't have this HW
so I can't help you....

Note You need to log in before you can comment on or make changes to this bug.