Bug 1898411 - /usr/lib/tmpfiles.d/slapd.conf:2: Line references path below legacy directory /var/run/
Summary: /usr/lib/tmpfiles.d/slapd.conf:2: Line references path below legacy directory...
Keywords:
Status: CLOSED DUPLICATE of bug 1893475
Alias: None
Product: Fedora
Classification: Fedora
Component: openldap
Version: 33
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Simon Pichugin
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-11-17 02:03 UTC by Joseph D. Wagner
Modified: 2020-11-26 20:40 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-11-26 20:14:55 UTC
Type: Bug


Attachments (Terms of Use)

Description Joseph D. Wagner 2020-11-17 02:03:26 UTC
Description of problem:
/usr/lib/tmpfiles.d/slapd.conf:2: Line references path below legacy directory /var/run/, updating /var/run/openldap → /run/openldap; please update the tmpfiles.d/ drop-in file accordingly

Version-Release number of selected component (if applicable):
openldap-servers-2.4.50-5.fc33.x86_64

Comment 2 Simon Pichugin 2020-11-26 20:40:14 UTC

*** This bug has been marked as a duplicate of bug 1893475 ***


Note You need to log in before you can comment on or make changes to this bug.