Bug 189866 - Some vital info on shared storage setup looks missing from RHCS v4 manual
Some vital info on shared storage setup looks missing from RHCS v4 manual
Status: CLOSED NEXTRELEASE
Product: Red Hat Cluster Suite
Classification: Red Hat
Component: rh-cs-en (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Kennedy
Cluster QE
: Documentation
Depends On:
Blocks: 190206
  Show dependency treegraph
 
Reported: 2006-04-25 08:12 EDT by Arsen Banduryan
Modified: 2015-04-19 20:47 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-23 10:53:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Arsen Banduryan 2006-04-25 08:12:22 EDT
Description of problem:

It looks like some important information is missing
between manual section 

2.5.3 "Configuring UPS Systems"
( http://www.redhat.com/docs/manuals/csgfs/browse/rh-cs-en/s1-hardware-
connect.html#S2-HARDWARE-UPSCFG ) and 
2.5.3.1 "Partitioning Disks"
( http://www.redhat.com/docs/manuals/csgfs/browse/rh-cs-en/s1-hardware-
connect.html#S3-HARDWARE-PARTDISKS )

First of all, it's pretty strange that Partitioning Disks falls structurally 
UNDER UPS configuration. Second, it starts like something was ripped from in 
front of it. I found manual for RHCS v3, where there is a large section 
considering making raw partitions for cluster members to share status data 
etc. It's now absent and the manual is totally obscure. So I can't understand 
if I need it or not. My test cluster works w/o it, but this is not as 
assurance to put it into production.

Version-Release number of selected component (if applicable):
Web-Site manual as of today (2006-04-25). PDF manual has this bug aswell.

How reproducible:
Just follow the links provided earlier.

Steps to Reproduce:
1.
2.
3.
  
Actual results:
Information missing

Expected results:
Some useful and clear information

Additional info:
Comment 1 Paul Kennedy 2006-05-03 12:11:48 EDT
RHCS4 documentation is undergoing a rewrite. Information noted in this bug will
be clarified during the rewrite.
Comment 2 Paul Kennedy 2006-10-19 16:54:04 EDT
The most current release of the documentation, rh-cs(EN)-4-HTML-RHI
(2006-03-07T17:50), shows that. By comparison with the RHCS3 documentation,
those topics were separted. I'm checking on whether the information present now
even belongs. If it dows, then it should be a separate topic--not part of the
UPS section.
Comment 6 Kiersten (Kerri) Anderson 2007-05-21 18:18:58 EDT
Moving this bug to the 4.6 release since 4.5 has already been released.
Comment 7 Paul Kennedy 2007-09-05 18:55:42 EDT
Removing the section in question. It is not necessary in this document. Will
open separate bug for documenting qdisk. Reference Bug 279711.
Comment 8 Paul Kennedy 2007-09-05 18:57:34 EDT
Have requested information to be updated on redhat.com docs page.
Comment 10 Michael Hideo 2007-10-22 22:51:27 EDT
Removing automation notification
Comment 12 Paul Kennedy 2008-01-23 10:53:32 EST
Fixed in RHEL 4.5 release.

Note You need to log in before you can comment on or make changes to this bug.