Bug 189867 - phone numbers of SMS senders not fetched correctly with a nokia 6310i trough bluetooth
phone numbers of SMS senders not fetched correctly with a nokia 6310i trough ...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: gnokii (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Linus Walleij
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-25 08:23 EDT by David
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-18 02:32:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description David 2006-04-25 08:23:12 EDT
Description of problem:

Using gnokii + xgnokii with a Nokia 6310i + bluetooth, when I read the SMS list
from the phone, the sender numbers don't appear correct. Also the SMS center
number is not fetched correctly.


Version-Release number of selected component (if applicable): 0.6.12-4

Additional info: by using packages for fc3 in:

http://dag.wieers.com/packages/gnokii/

these problems do not occur.

Reverting back to DAG packages until problem is fixed.

Regards,
David
Comment 1 Linus Walleij 2006-04-25 08:57:02 EDT
Hm, weird, unfortunately I don't have this phone so I need someone
else to take a look at it.
Comment 2 Linus Walleij 2006-04-25 08:59:14 EDT
Thinking about this a bit more I suspect the most probable
candidate is problems caused by GCC 4.x since FC3 use GCC 3.x
it would be good if someone could try to rebuild the RPM with
CC=gcc32 and see if the problem goes away.

In this case it is an upstream issue which is hopefully being
worked on or should be reported to Gnokii developers...
Comment 3 Linus Walleij 2006-09-18 02:32:38 EDT
Please test new release from upstream and file a bug with them if it still
occurs. The latest gnokii ships with FE6.

Note You need to log in before you can comment on or make changes to this bug.