Bug 18987 - French keyboard table for X is incorrect
French keyboard table for X is incorrect
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-12 14:16 EDT by jfm2
Modified: 2007-04-18 12:29 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-25 14:59:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Modified french keyboard table for X (3.68 KB, text/plain)
2000-10-12 14:21 EDT, jfm2
no flags Details

  None (edit)
Description jfm2 2000-10-12 14:16:19 EDT
The french keyboard table like shipped in RH7 does not map correctly the
backspace caracter.  I think there are other minor glitches.  I will send
you oa keyboard table who works for me.
Comment 1 jfm2 2000-10-12 14:21:18 EDT
Created attachment 4111 [details]
Modified french keyboard table for X
Comment 2 Mike A. Harris 2001-04-25 14:59:35 EDT
I'm pretty stripped for time right now... if you can make me a unified diff
of your changes against 4.0.3, I will include it into my next build.  Otherwise,
it may have to wait until our next release.  Thanks.
Comment 3 Mike A. Harris 2001-04-25 15:17:10 EDT
Someone just emailed me and told me the above patch doesn't change anything
except remove euro support.  This is against 4.0.3.  I won't remove
euro.  Maybe your file fixed stuff that subsequently was fixed in 4.0.2 or
4.0.3, but prior to euro support integration...  That's my guess..

Note You need to log in before you can comment on or make changes to this bug.